Everything.kz

9 малоизвестных фишек для бизнеса в Excel

9 малоизвестных фишек для бизнеса в Excel
9 малоизвестных фишек для бизнеса в Excel Excel — не самая дружелюбная программа на свете. Обычный пользователь использует лишь 5% её возможностей и плохо представляет, какие сокровища скрывают её недра. Используя советы Excel-гуру, можно научиться сравнивать прайс-листы, прятать секретную информацию от чужих глаз и составлять аналитические отчёты в пару кликов. (О'кей, иногда этих кликов 15.) 1. Супертайный лист Допустим, Вы хотите скрыть часть листов в Excel от других пользователей, работающих над книгой. Если сделать это классическим способом — кликнуть правой кнопкой по ярлычку листа и нажать на «Скрыть» (картинка 1), то имя скрытого листа всё равно будет видно другому человеку. Чтобы сделать его абсолютно невидимым, нужно действовать так: — Нажмите ALT+F11. — Слева у Вас появится вытянутое окно. — В верхней части окна выберите номер листа, который хотите скрыть. — В нижней части в самом конце списка найдите свойство Visible и сделайте его xlSheetVeryHidden. Теперь об этом листе никто, кроме Вас, не узнает. 2. Запрет на изменения задним числом Перед нами таблица с незаполненными полями «Дата» и «Кол-во». Менеджер Вася сегодня укажет, сколько морковки за день он продал. Как сделать так, чтобы в будущем он не смог внести изменения в эту таблицу задним числом? — Поставьте курсор на ячейку с датой и выберите в меню пункт «Данные». — Нажмите на кнопку «Проверка данных». Появится таблица. — В выпадающем списке «Тип данных» выбираем «Другой». — В графе «Формула» пишем =А2=СЕГОДНЯ(). — Убираем галочку с «Игнорировать пустые ячейки». — Нажимаем кнопку «ОК». Теперь, если человек захочет ввести другую дату, появится предупреждающая надпись. — Также можно запретить изменять цифры в столбце «Кол-во». Ставим курсор на ячейку с количеством и повторяем алгоритм действий. 3. Запрет на ввод дублей Вы хотите ввести список товаров в прайс-лист так, чтобы они не повторялись. Вы можете установить запрет на такой повтор. В примере указана формула для столбца из 10 ячеек, но их, конечно, может быть любое количество. — Выделяем ячейки А1:А10, на которые будет распространяться запрет. — Во вкладке «Данные» нажимаем кнопку «Проверка данных». — Во вкладке «Параметры» из выпадающего списка «Тип данных» выбираем вариант «Другой». — В графе «Формула» вбиваем =СЧЁТЕСЛИ($A$1:$A$10;A1)
Эта статья была автоматически добавлена из сообщества Бизнес Портал №1 - бесплатные советы